Apache Hadoop CVE-2018-11766 Incomplete Fix Remote Privilege Escalation Vulnerability

Bugtraq ID: 106035
Class: Input Validation Error
CVE: CVE-2018-11766
Remote: Yes
Local: No
Published: Nov 27 2018 12:00AM
Updated: Nov 27 2018 12:00AM
Credit: Wilfred Spiegelenburg
Vulnerable: Apache Hadoop 2.7.6
Apache Hadoop 2.7.5
Apache Hadoop 2.7.4
Not Vulnerable: Apache Hadoop 2.7.7


 

Privacy Statement
Copyright 2010, SecurityFocus