GNU glibc 'sysdeps/unix/sysv/linux/if_index.c' Remote Denial of Service Vulnerability

Bugtraq ID: 106037
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-19591
Remote: Yes
Local: No
Published: Nov 27 2018 12:00AM
Updated: Nov 27 2018 12:00AM
Credit: Laura Pardo
Vulnerable: GNU glibc 2.28
GNU glibc 2.27
GNU glibc 2.26
GNU glibc 2.25
GNU glibc 2.24
GNU glibc 2.23
GNU glibc 2.22
GNU glibc 2.21
GNU glibc 2.20
Not Vulnerable: GNU glibc 2.29


 

Privacy Statement
Copyright 2010, SecurityFocus