NUUO NVRmini Products CVE-2018-15716 Incomplete Fix Remote Command Injection Vulnerability

Bugtraq ID: 106059
Class: Input Validation Error
CVE: CVE-2018-15716
Remote: Yes
Local: No
Published: Nov 30 2018 12:00AM
Updated: Nov 30 2018 12:00AM
Credit: Tenable
Vulnerable: NUUO NVRsolo Plus 3.10
NUUO NVRsolo 3.10
NUUO NVRmini 2 3.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus