Kubernetes API Server CVE-2018-1002105 Remote Privilege Escalation Vulnerability

Kubernetes API Server is prone to a remote privilege-escalation vulnerability.

An attacker can exploit this issue to gain elevated privileges and perform unauthorized actions.

The following products are affected:

Kubernetes 1.0.x through 1.9.x
Kubernetes 1.10.0 through 1.10.10
Kubernetes 1.11.0 through 1.11.4
Kubernetes 1.12.0 through 1.12.2


 

Privacy Statement
Copyright 2010, SecurityFocus