Perl CVE-2018-18313 Heap Buffer Overflow Vulnerability

Bugtraq ID: 106072
Class: Boundary Condition Error
CVE: CVE-2018-18313
Remote: Yes
Local: No
Published: Nov 05 2018 12:00AM
Updated: Nov 05 2018 12:00AM
Credit: Eiichi Tsukata
Vulnerable: Redhat Software Collections for RHEL 0
Perl Perl 5.26
Perl Perl 5.24
Perl Perl 5.22
Not Vulnerable: Perl Perl 5.28.1
Perl Perl 5.26.3


 

Privacy Statement
Copyright 2010, SecurityFocus