Microsoft PowerPoint CVE-2018-8628 Remote Code Execution Vulnerability

Bugtraq ID: 106104
Class: Unknown
CVE: CVE-2018-8628
Remote: Yes
Local: No
Published: Dec 11 2018 12:00AM
Updated: Dec 11 2018 12:00AM
Credit: Jaanus Kp Clarified Security working with Trend Micro's Zero Day Initiative
Vulnerable: Microsoft SharePoint Server 2019 0
Microsoft SharePoint Server 2013 SP1
Microsoft SharePoint Foundation 2013 SP1
- Microsoft IIS 5.0
- Microsoft Windows 2000 Advanced Server SP2
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Server SP2
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Server
Microsoft SharePoint Enterprise Server 2016 0
Microsoft PowerPoint Viewer 0
Microsoft PowerPoint 2016 (64-bit edition) 0
Microsoft PowerPoint 2016 (32-bit edition) 0
Microsoft PowerPoint 2013 RT Service Pack 1
Microsoft PowerPoint 2013 Service Pack 1 (64-b
Microsoft PowerPoint 2013 Service Pack 1 (32-b
Microsoft PowerPoint 2010 Service Pack 2 (64-b
Microsoft PowerPoint 2010 Service Pack 2 (32-b
Microsoft Office Web Apps 2013 SP1
Microsoft Office Web Apps 2010 SP2
Microsoft Office Online Server 0
Microsoft Office Compatibility Pack SP3
Microsoft Office 365 ProPlus for 64-bit Systems 0
Microsoft Office 365 ProPlus for 32-bit Systems 0
Microsoft Office 2019 for Mac 0
Microsoft Office 2019 for 64-bit editions 0
Microsoft Office 2019 for 32-bit editions 0
Microsoft Office 2016 for Mac 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus