Omron CX-One ICSA-18-338-01 Multiple Security Vulnerabilities

Bugtraq ID: 106106
Class: Boundary Condition Error
CVE: CVE-2018-18993
CVE-2018-18989
Remote: No
Local: Yes
Published: Dec 04 2018 12:00AM
Updated: Dec 04 2018 12:00AM
Credit: Esteban Ruiz (mr_me) of Source Incite working with Trend Micro‚??s Zero Day Initiative
Vulnerable: Omron CX-Server 5.0.23
Omron CX-Server 5.0.22
Omron CX-Programmer 9.66
Omron CX-Programmer 9.65
Omron CX-One 4.42
Not Vulnerable: Omron CX-Server 5.0.24
Omron CX-Programmer 9.70


 

Privacy Statement
Copyright 2010, SecurityFocus