Omron CX-One ICSA-18-338-01 Multiple Security Vulnerabilities

Omron CX-One is prone to the following security vulnerabilities:

1. Multiple stack-based buffer-overflow vulnerabilities

2. A remote code-execution vulnerability

An attacker can exploit these issues to execute arbitrary code in the context of the application, or cause a denial-of-service condition.

CX-One 4.42 and prior versions are vulnerable, including the following applications:

CX-Programmer Versions 9.66 and prior
CX-Server Versions 5.0.23 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus