VideoLAN VLC CVE-2018-19857 Integer Underflow Vulnerability

VideoLAN VLC is prone to a integer-underflow vulnerability.

Attackers can exploit this issue to execute arbitrary code within the context of the affected application. Failed exploits may result in denial-of-service conditions.

VideoLAN VLC version 3.0.4 is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus