Multiple Rockwell Automation Products CVE-2018-17924 Remote Denial of Service Vulnerability

Bugtraq ID: 106132
Class: Design Error
CVE: CVE-2018-17924
Remote: Yes
Local: No
Published: Dec 06 2018 12:00AM
Updated: Dec 06 2018 12:00AM
Credit: David Noren
Vulnerable: Rockwell Automation 1756-EN3TR Series B 10.10
Rockwell Automation 1756-EN3TR Series A 0
Rockwell Automation 1756-EN2TR Series C 10.10
Rockwell Automation 1756-EN2TR Series B 0
Rockwell Automation 1756-EN2TR Series A 0
Rockwell Automation 1756-EN2T Series B 0
Rockwall Automation MicroLogix 1400 Controllers Series C 21.003
Rockwall Automation MicroLogix 1400 Controllers Series B 21.003
Rockwall Automation MicroLogix 1400 Controllers Series A 0
Rockwall Automation 1756-EWEB Series A 0
Rockwall Automation 1756-EN2T Series D 10.10
Rockwall Automation 1756-EN2T Series C 0
Rockwall Automation 1756-EN2T Series A 0
Rockwall Automation 1756-EN2F Series C 10.10
Rockwall Automation 1756-EN2F Series B 0
Rockwall Automation 1756-EN2F Series A 0
Rockwall Automation 1756 ControlLogix EtherNet/IP Communications Modules 0
Not Vulnerable: Rockwell Automation MicroLogix 1400 Controllers 1766-Lxxx Series B FRN 21.004
Rockwell Automation 1756 ControlLogix EtherNet/IP Communications Modules FRN 11.001


 

Privacy Statement
Copyright 2010, SecurityFocus