IBM Connections CVE-2018-1935 Information Disclosure Vulnerability

Bugtraq ID: 106134
Class: Design Error
CVE: CVE-2018-1935
Remote: Yes
Local: No
Published: Dec 03 2018 12:00AM
Updated: Dec 03 2018 12:00AM
Credit: The vendor reported the issue.
Vulnerable: IBM Connections 6.0 CR2
IBM Connections 6.0
IBM Connections 5.5 CR2
IBM Connections 5.5 CR1
IBM Connections 5.5
IBM Connections 5.0 CR3
IBM Connections 5.0 CR1
IBM Connections 5.0
Not Vulnerable: IBM Connections 6.0 CR3
IBM Connections 5.5 CR3
IBM Connections 5.0 CR4


 

Privacy Statement
Copyright 2010, SecurityFocus