IBM Maximo Asset Management CVE-2018-1872 Cross Site Scripting Vulnerability

Bugtraq ID: 106140
Class: Input Validation Error
CVE: CVE-2018-1872
Remote: Yes
Local: No
Published: Dec 10 2018 12:00AM
Updated: Dec 10 2018 12:00AM
Credit: IBM
Vulnerable: IBM Tivoli Integration Composer 0
IBM SmartCloud Control Desk 0
IBM Maximo for Utilities 0
IBM Maximo for Transportation 0
IBM Maximo for Oil and Gas 0
IBM Maximo for Nuclear Power 0
IBM Maximo for Life Sciences 0
IBM Maximo for Aviation 0
IBM Maximo Asset Management 7.6
IBM Control Desk 0
Not Vulnerable: IBM Maximo Asset Management 7.6.1.0
IBM Maximo Asset Management 7.6.0.9


 

Privacy Statement
Copyright 2010, SecurityFocus