IBM Financial Transaction Manager for Check Services Cross Site Scripting Vulnerability

Bugtraq ID: 106149
Class: Input Validation Error
CVE: CVE-2018-1871
Remote: Yes
Local: No
Published: Dec 04 2018 12:00AM
Updated: Dec 04 2018 12:00AM
Credit: IBM
Vulnerable: IBM Financial Transaction Manager for Check Services 3.0.5.1
IBM Financial Transaction Manager for Check Services 3.0.5
Not Vulnerable: IBM Financial Transaction Manager for Check Services 3.0.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus