SAP NetWeaver AS JAVA CVE-2018-2504 Cross Site Scripting Vulnerability

Bugtraq ID: 106150
Class: Input Validation Error
CVE: CVE-2018-2504
Remote: Yes
Local: No
Published: Dec 11 2018 12:00AM
Updated: Dec 11 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: SAP NetWeaver AS Java 7.50
SAP NetWeaver AS Java 7.40
SAP NetWeaver AS Java 7.31
SAP NetWeaver AS Java 7.30
SAP NetWeaver AS Java 7.20
SAP NetWeaver AS Java 7.11
SAP NetWeaver AS Java 7.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus