Adobe Acrobat and Reader APSB18-41 Multiple Information Disclosure Vulnerabilities

Adobe Acrobat and Reader are prone to multiple information-disclosure vulnerabilities.

An attacker can exploit these issues to gain access to sensitive information that may aid in further attacks.

These issues are fixed in:

Adobe Acrobat DC version 2019.010.20064
Adobe Acrobat Reader DC version 2019.010.20064
Adobe Acrobat version 2017.011.30110
Adobe Acrobat Reader DC version 2017.011.30110
Adobe Acrobat DC version 2015.006.30461
Adobe Acrobat Reader DC version 2015.006.30461


 

Privacy Statement
Copyright 2010, SecurityFocus