Mozilla Firefox and Firefox ESR Multiple Security Vulnerabilities

Mozilla Firefox and Firefox ESR are prone to multiple vulnerabilities

Attackers can exploit these issues to execute arbitrary code with elevated privileges, or to bypass certain security restrictions and perform unauthorized actions. Failed exploit attempts will likely result in denial-of-service conditions.

These issues are fixed in:

Firefox 64
Firefox ESR 60.4


 

Privacy Statement
Copyright 2010, SecurityFocus