Perl CVE-2018-18312 Heap Buffer Overflow Vulnerability

Bugtraq ID: 106179
Class: Boundary Condition Error
CVE: CVE-2018-18312
Remote: Yes
Local: No
Published: Nov 29 2018 12:00AM
Updated: Nov 29 2018 12:00AM
Credit: the Perl project
Vulnerable: Redhat Software Collections for RHEL 0
Perl Perl 5.28
Perl Perl 5.26.2
Perl Perl 5.26
Perl Perl 5.26.1-RC1
Not Vulnerable: Perl Perl 5.28.1
Perl Perl 5.26.3


 

Privacy Statement
Copyright 2010, SecurityFocus