Perl CVE-2018-18312 Heap Buffer Overflow Vulnerability

Perl is prone to a heap-based buffer-overflow vulnerability because it fails to properly bounds-check user-supplied input.

Attackers can exploit these issues to execute arbitrary code on the affected application. Failed attempts will likely cause a denial-of-service condition.

Versions prior to Perl 5.26.3 and 5.28.0 prior to 5.28.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus