Apache ap_escape_html Memory Allocation Denial Of Service Vulnerability

Apache Web Server is reportedly affected by a memory allocation based denial of service vulnerability. This issue is due to a failure of the server to handle excessivley long HTTP header strings.

This issue would allow an attacker to cause the affected application to crash, denying service to legitimate users.

Although Apache version 2.0.49 reportedly affected by this issue, it is likely that earlier versions are affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus