QEMU CVE-2018-16867 Directory Traversal Vulnerability

QEMU is prone to a directory-traversal vulnerability.

An attacker can exploit this issue using directory-traversal characters ('../') to overwrite arbitrary files to execute arbitrary code. Failed exploit attempts will result in a denial-of-service condition.

Versions prior to QEMU 3.1.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus