D-Link AirPlus DI-614+, DI-624, and DI-604 DHCP Server Flooding Denial Of Service Vulnerability

Bugtraq ID: 10621
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2004-0661
Remote: Yes
Local: No
Published: Jun 27 2004 12:00AM
Updated: Jul 12 2009 05:16AM
Credit: Gregory Duchemin <c3rb3r@sympatico.ca> reported this vulnerability.
Vulnerable: D-Link DI-624 SOHO Router 1.28
D-Link DI-614+ 2.30
D-Link DI-604
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus