Medtronic CareLink Encore Programmers CVE-2018-18984 Weak Encryption Security Weakness

Bugtraq ID: 106215
Class: Design Error
CVE: CVE-2018-18984
Remote: No
Local: Yes
Published: Dec 13 2018 12:00AM
Updated: Dec 13 2018 12:00AM
Credit: Billy Rios and Jonathan Butts from Whitescope LLC
Vulnerable: Medtronic CareLink 9790 Programmer 0
Medtronic CareLink 2090 Programmer 0
Medtronic 29901 Encore Programmer 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus