Multuiple GE Products CVE-2018-19003 Directory Traversal Vulnerability

Bugtraq ID: 106216
Class: Input Validation Error
CVE: CVE-2018-19003
Remote: Yes
Local: No
Published: Dec 13 2018 12:00AM
Updated: Dec 13 2018 12:00AM
Credit: Can Demirel of Biznet Bilisim
Vulnerable: Ge Mark VIe 05.02.04C
Ge Mark VIe 03.03.28C
Ge LS2100e 0
Ge EX2100e_Reg 0
Ge EX2100e 0
Not Vulnerable: Ge LS2100e 04.09.00C
Ge EX2100e_Reg 04.09.00C
Ge EX2100e 04.09.00C


 

Privacy Statement
Copyright 2010, SecurityFocus