Ansible CVE-2018-16876 Remote Information Disclosure Vulnerability

Bugtraq ID: 106225
Class: Input Validation Error
CVE: CVE-2018-16876
Remote: Yes
Local: No
Published: Dec 07 2018 12:00AM
Updated: Dec 07 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Redhat Gluster Storage 3.0
Redhat Ceph Storage 3
Redhat Ceph Storage 2
AnsibleWorks ansible 2.7.4
AnsibleWorks ansible 2.7.3
AnsibleWorks ansible 2.7.2
AnsibleWorks ansible 2.7.1
AnsibleWorks ansible 2.7
AnsibleWorks ansible 2.6.10
AnsibleWorks ansible 2.6.9
AnsibleWorks ansible 2.6.8
AnsibleWorks ansible 2.6.7
AnsibleWorks ansible 2.6.6
AnsibleWorks ansible 2.6.5
AnsibleWorks ansible 2.5.13
AnsibleWorks ansible 2.5.12
AnsibleWorks ansible 2.5.11
AnsibleWorks ansible 2.5.10
Not Vulnerable: AnsibleWorks ansible 2.7.5
AnsibleWorks ansible 2.6.11
AnsibleWorks ansible 2.5.14


 

Privacy Statement
Copyright 2010, SecurityFocus