ImageMagick 'ReadDIBImage()' Function Denial of Service Vulnerability

Bugtraq ID: 106227
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-20189
Remote: Yes
Local: No
Published: Dec 17 2018 12:00AM
Updated: Dec 17 2018 12:00AM
Credit: Augustus Wang
Vulnerable: ImageMagick ImageMagick 1.3.31
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus