Cloud Foundry UAA CVE-2018-15754 Authorization Bypass Vulnerability

Bugtraq ID: 106240
Class: Access Validation Error
CVE: CVE-2018-15754
Remote: Yes
Local: No
Published: Dec 10 2018 12:00AM
Updated: Dec 10 2018 12:00AM
Credit: UAA team of Pivotal.
Vulnerable: Pivotal Cloud Foundry UAA 64.0
Pivotal Cloud Foundry UAA 63.0
Pivotal Cloud Foundry UAA 62.0
Pivotal Cloud Foundry UAA 61.0
Pivotal Cloud Foundry UAA 60.0
Not Vulnerable: Pivotal Cloud Foundry UAA 66.0


 

Privacy Statement
Copyright 2010, SecurityFocus