CUPS CVE-2018-4700 Cross Site Request Forgery Vulnerability

Bugtraq ID: 106241
Class: Access Validation Error
CVE: CVE-2018-4700
Remote: Yes
Local: No
Published: Nov 13 2018 12:00AM
Updated: Nov 13 2018 12:00AM
Credit: Pedro Sampaio
Vulnerable: Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
Apple CUPS -
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus