Bind Server CVE-2018-5742 Buffer Overflow Vulnerability

Bugtraq ID: 106246
Class: Boundary Condition Error
CVE: CVE-2018-5742
Remote: Yes
Local: No
Published: Dec 18 2018 12:00AM
Updated: Dec 18 2018 12:00AM
Credit: The vendor has reported this issue.
Vulnerable: Redhat Enterprise Linux 7
ISC Bind 9.9.4-P65
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus