ABB GATE-E2 ICSA-18-352-01 Authentication Bypass and Cross-site Scripting Vulnerability

ABB GATE-E2 is prone to a cross-site scripting vulnerability and an authentication-bypass vulnerability.

Attackers can exploit these issues to execute arbitrary code in the context of the browser, obtain sensitive information; other attacks may also be possible.


 

Privacy Statement
Copyright 2010, SecurityFocus