Asus Aura Sync Multiple Arbitrary Code Execution Vulnerabilities

Asus Aura Sync is prone to multiple arbitrary code-execution vulnerabilities.

Successfully exploiting these issues may allow an attacker to execute arbitrary code in the context of the affected application and gain elevated privileges. Failed exploits will result in denial-of-service conditions.

ASUS Aura Sync 1.07.22 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus