Cisco Adaptive Security Appliance CVE-2018-15465 Remote Privilege Escalation Vulnerability

Bugtraq ID: 106256
Class: Design Error
CVE: CVE-2018-15465
Remote: Yes
Local: No
Published: Dec 19 2018 12:00AM
Updated: Dec 19 2018 12:00AM
Credit: Ken Johnson from Tenable, Inc.
Vulnerable: Cisco ASA 5500-X Series Firewalls 9.9(2)
Cisco Adaptive Security Appliance (ASA) Software 9.9
Cisco Adaptive Security Appliance (ASA) Software 9.8
Cisco Adaptive Security Appliance (ASA) Software 9.7
Cisco Adaptive Security Appliance (ASA) Software 9.6
Cisco Adaptive Security Appliance (ASA) Software 9.5
Cisco Adaptive Security Appliance (ASA) Software 9.4
Cisco Adaptive Security Appliance (ASA) Software 9.3
Cisco Adaptive Security Appliance (ASA) Software 9.2
Cisco Adaptive Security Appliance (ASA) Software 9.10
Cisco Adaptive Security Appliance (ASA) Software 9.1
Not Vulnerable: Cisco Adaptive Security Appliance (ASA) Software 9.9.2.36
Cisco Adaptive Security Appliance (ASA) Software 9.8.3.18
Cisco Adaptive Security Appliance (ASA) Software 9.6.4.20
Cisco Adaptive Security Appliance (ASA) Software 9.4.4.29
Cisco Adaptive Security Appliance (ASA) Software 9.10.1.7


 

Privacy Statement
Copyright 2010, SecurityFocus