Apache NiFi CVE-2018-17194 Denial of Service Vulnerability

Bugtraq ID: 106262
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-17194
Remote: Yes
Local: No
Published: Oct 26 2018 12:00AM
Updated: Oct 26 2018 12:00AM
Credit: Mike Cole and Andy LoPresto.
Vulnerable: Apache Nifi 1.7.1
Apache Nifi 1.7
Apache Nifi 1.6
Apache Nifi 1.5
Apache Nifi 1.4
Apache Nifi 1.3
Apache Nifi 1.2
Apache Nifi 1.1.2
Apache Nifi 1.1.1
Apache Nifi 1.1
Apache Nifi 1.0.1
Apache Nifi 1.0
Not Vulnerable: Apache Nifi 1.8


 

Privacy Statement
Copyright 2010, SecurityFocus