Apache NiFi CVE-2018-17193 Cross Site Scripting Vulnerability

Bugtraq ID: 106263
Class: Input Validation Error
CVE: CVE-2018-17193
Remote: Yes
Local: No
Published: Oct 26 2018 12:00AM
Updated: Oct 26 2018 12:00AM
Credit: Dan Fike and Patrick White.
Vulnerable: Apache Nifi 1.7.1
Apache Nifi 1.7
Apache Nifi 1.6
Apache Nifi 1.5
Apache Nifi 1.4
Apache Nifi 1.3
Apache Nifi 1.2
Apache Nifi 1.1.2
Apache Nifi 1.1
Apache Nifi 1.0
Apache Nifi 1.5
Not Vulnerable: Apache Nifi 1.8


 

Privacy Statement
Copyright 2010, SecurityFocus