SSSD CVE-2018-16883 Local Information Disclosure Vulnerability

Bugtraq ID: 106264
Class: Access Validation Error
CVE: CVE-2018-16883
Remote: No
Local: Yes
Published: Dec 19 2018 12:00AM
Updated: Dec 19 2018 12:00AM
Credit: Christian Heimes
Vulnerable: Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Fedoraproject Sssd 1.16.3
Fedoraproject Sssd 1.16.2
Fedoraproject Sssd 1.16
Fedoraproject Sssd 1.15.3
Fedoraproject Sssd 1.15.2
Fedoraproject Sssd 1.15.1
Fedoraproject Sssd 1.15
Fedoraproject Sssd 1.14.2
Fedoraproject Sssd 1.14.1
Fedoraproject Sssd 1.14
Fedoraproject Sssd 1.13
Not Vulnerable: Fedoraproject Sssd 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus