Apache Oozie CVE-2018-11799 User Impersonation Vulnerability

Apache Oozie is prone to a user-impersonation vulnerability.

An attacker can exploit this issue to impersonate arbitrary users and perform unauthorized actions.

Apache Oozie versions 3.1.1 through 5.0.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus