phpMyAdmin Multiple Input Validation Vulnerabilities

Solution:
The vendor has released version 2.5.7, patch level 1 addressing this vulnerability. Users of affected packages are urged to upgrade.

Gentoo has released an advisory (GLSA 200407-22) and an updated eBuild to address the issues that are described in this BID. Gentoo users are advised to perform the following actions as a superuser in order to apply appropriate fixes.

emerge sync
emerge -pv ">=dev-db/phpmyadmin-2.5.7_p1"
emerge ">=dev-db/phpmyadmin-2.5.7_p1"


phpMyAdmin phpMyAdmin 2.5.1

phpMyAdmin phpMyAdmin 2.5.2

phpMyAdmin phpMyAdmin 2.5.4

phpMyAdmin phpMyAdmin 2.5.5 -rc2

phpMyAdmin phpMyAdmin 2.5.5 pl1

phpMyAdmin phpMyAdmin 2.5.5

phpMyAdmin phpMyAdmin 2.5.5 -rc1

phpMyAdmin phpMyAdmin 2.5.6 -rc1

phpMyAdmin phpMyAdmin 2.5.7


 

Privacy Statement
Copyright 2010, SecurityFocus