LibRAW 'libraw_cxx.cpp' Multiple Security Vulnerabilities

LibRAW is prone to the following security vulnerabilities:

1. Multiple denial-of-service vulnerabilities.
2. A heap-based buffer-overflow vulnerability.

An attacker can exploit these issues to cause denial-of-service conditions.

LibRaw version 0.19.1 is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus