GNU Libextractor Multiple Security Vulnerabilities

Bugtraq ID: 106300
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-20430
CVE-2018-20431
Remote: Yes
Local: No
Published: Dec 24 2018 12:00AM
Updated: Dec 24 2018 12:00AM
Credit: Jin
Vulnerable: GNU libextractor 1.8
GNU libextractor 1.7
GNU libextractor 1.6
GNU libextractor 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus