Netatalk CVE-2018-1160 Arbitrary Code Execution Vulnerability

Bugtraq ID: 106301
Class: Input Validation Error
CVE: CVE-2018-1160
Remote: Yes
Local: No
Published: Dec 20 2018 12:00AM
Updated: Dec 20 2018 12:00AM
Credit: Jacob Baines
Vulnerable: Slackware Slackware Linux 14.2
Slackware Slackware Linux 14.1
Slackware Slackware Linux 14.0
Netatalk Netatalk 3.1.11
Netatalk Netatalk 3.1
Netatalk Netatalk 2.0.4
Netatalk Netatalk 3.0
Netatalk Netatalk 2.2
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 ia-30
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Debian Linux 6
Not Vulnerable: Netatalk Netatalk 3.1.12


 

Privacy Statement
Copyright 2010, SecurityFocus