Foxit Quick PDF Library Multiple Security Vulnerabilities

Bugtraq ID: 106306
Class: Boundary Condition Error
CVE: CVE-2018-20247
CVE-2018-20248
CVE-2018-20249
Remote: Yes
Local: No
Published: Dec 24 2018 12:00AM
Updated: Dec 24 2018 12:00AM
Credit: Gal Elbaz, Alon Boxiner, Eran Vaknin and Noa Novogroder from Check Point Software Technologies
Vulnerable: Foxitsoftware Quick PDF Library 16.11
Foxitsoftware Quick PDF Library 15.11
Not Vulnerable: Foxitsoftware Quick PDF Library 16.12


 

Privacy Statement
Copyright 2010, SecurityFocus