Ansible Tower CVE-2018-16879 Information Disclosure Vulnerability

Bugtraq ID: 106310
Class: Configuration Error
CVE: CVE-2018-16879
Remote: Yes
Local: No
Published: Dec 20 2018 12:00AM
Updated: Dec 20 2018 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Redhat Ansible Tower 3 for RHEL 7 0
Ansible Ansible Tower 3.2.6
Ansible Ansible Tower 3.1.8
Ansible Ansible Tower 3.0.4
Ansible Ansible Tower 2.0.5
Ansible Ansible Tower 2.0.2
Ansible Ansible Tower 0
Not Vulnerable: Ansible Ansible Tower 3.3.3


 

Privacy Statement
Copyright 2010, SecurityFocus