Xterm.js CVE-2019-0542 Remote Code Execution Vulnerability

Bugtraq ID: 106434
Class: Unknown
CVE: CVE-2019-0542
Remote: Yes
Local: No
Published: Jan 08 2019 12:00AM
Updated: Jan 08 2019 12:00AM
Credit: Tyriar, jerch and Felix Wilhelm from the Google Security Team.
Vulnerable: Xterm.js Xterm.js 3.10
Xterm.js Xterm.js 3.9.1
Xterm.js Xterm.js 3.9
Xterm.js Xterm.js 3.8
Xterm.js Xterm.js 3.7
Xterm.js Xterm.js 3.6
Xterm.js Xterm.js 3.5.1
Xterm.js Xterm.js 3.5
Xterm.js Xterm.js 3.4.1
Xterm.js Xterm.js 3.4
Not Vulnerable: Xterm.js Xterm.js 3.10.1
Xterm.js Xterm.js 3.9.2
Xterm.js Xterm.js 3.8.1


 

Privacy Statement
Copyright 2010, SecurityFocus