Yokogawa Vnet/IP Open Communication Driver CVE-2018-16196 Denial of Service Vulnerability

Yokogawa Vnet/IP Open Communication Driver is prone to a denial-of-service vulnerability.

Attackers can exploit this issue to cause denial-of-service conditions.

The following products are affected:

Yokogawa CENTUM CS 3000 R3.05.00 through R3.09.5
Yokogawa CENTUM CS 3000 Entry Class R3.05.00 through R3.09.50
Yokogawa CENTUM VP R4.01.00 through R6.03.10
Yokogawa CENTUM VP Entry Class R4.01.00 through R6.03.10
Yokogawa Exaopc R3.10.00 through R3.75.00
Yokogawa PRM R2.06.00 through R3.31.00
Yokogawa ProSafethrough RS R1.02.00 through R4.02.00
Yokogawa FAST/TOOLS R9.02.00 through R10.02.00
Yokogawa B/M9000 VP R6.03.01 through R8.01.90


 

Privacy Statement
Copyright 2010, SecurityFocus