Linux Kernel 'can_can_gw_rcv in net/can/gw.c' Local Denial of Service Vulnerability

Linux Kernel is prone to a local denial-of-service vulnerability.

A local attacker can exploit this issue to crash the driver or kernel, leading to a denial-of-service condition.

Versions through Linux Kernel 4.19.13 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus