Artifex Ghostscript CVE-2018-19478 Denial of Service Vulnerability

Bugtraq ID: 106445
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-19478
Remote: Yes
Local: No
Published: Jan 02 2019 12:00AM
Updated: Jan 02 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Redhat Enterprise Linux 7
Artifex Ghostscript 9.25
Artifex Ghostscript 9.22
Artifex Ghostscript 9.21
Not Vulnerable: Artifex Ghostscript 9.26


 

Privacy Statement
Copyright 2010, SecurityFocus