Adobe Acrobat and Reader CVE-2018-16011 Arbitrary Code Execution Vulnerability

Adobe Acrobat and Reader are prone to an unspecified arbitrary code-execution vulnerability.

Attackers can exploit this issue to execute arbitrary code in the context of the application. Failed attacks may cause a denial-of-service condition.

Note: This issue was previously discussed in BID 106164 (Adobe Acrobat and Reader APSB18-41 Multiple Arbitrary Code Execution Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus