IBM API Connect CVE-2018-1859 Privilege Escalation Vulnerability

Bugtraq ID: 106456
Class: Design Error
CVE: CVE-2018-1859
Remote: Yes
Local: No
Published: Jan 02 2019 12:00AM
Updated: Jan 02 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: IBM API Connect 5.0.8.4
IBM API Connect 5.0.8.2
IBM API Connect 5.0.8.1
IBM API Connect 5.0.8.0
IBM API Connect 5.0.7.2
IBM API Connect 5.0.7.1
IBM API Connect 5.0.7.0
IBM API Connect 5.0.6.6
IBM API Connect 5.0.6.5
IBM API Connect 5.0.6.4
IBM API Connect 5.0.6.3
IBM API Connect 5.0.6.2
IBM API Connect 5.0.6.0
IBM API Connect 5.0.3.0
IBM API Connect 5.0.2.0
IBM API Connect 5.0.1.0
IBM API Connect 5.0.0.1
IBM API Connect 5.0.0.0
Not Vulnerable: IBM API Connect 5.0.8.5


 

Privacy Statement
Copyright 2010, SecurityFocus