IBM API Connect CVE-2018-1859 Privilege Escalation Vulnerability

IBM API Connect is prone to a privilege-escalation vulnerability.

An attacker can exploit this issue to gain elevated privileges with limited rights and perform unauthorized actions.

IBM API Connect versions 5.0.0.0 through 5.0.8.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus