GNU Binutils CVE-2018-20671 Integer Overflow Vulnerability

Bugtraq ID: 106457
Class: Boundary Condition Error
CVE: CVE-2018-20671
Remote: Yes
Local: No
Published: Jan 04 2019 12:00AM
Updated: Jan 04 2019 12:00AM
Credit: tfx
Vulnerable: GNU Binutils 2.31.1
GNU Binutils 2.29.1
GNU Binutils 2.16.1
GNU Binutils 2.15
+ Ubuntu Ubuntu Linux 5.0 4 powerpc
+ Ubuntu Ubuntu Linux 5.0 4 i386
+ Ubuntu Ubuntu Linux 5.0 4 amd64
GNU Binutils 2.14
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Ubuntu Ubuntu Linux 4.1 ppc
+ Ubuntu Ubuntu Linux 4.1 ia64
+ Ubuntu Ubuntu Linux 4.1 ia32
GNU Binutils 2.12
GNU Binutils 2.11
GNU Binutils 2.31
GNU Binutils 2.30
GNU Binutils 2.29
GNU Binutils 2.28
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus