IBM Rational Publishing Engine Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 106460
Class: Input Validation Error
CVE: CVE-2018-1657
CVE-2018-1951
Remote: Yes
Local: No
Published: Jan 02 2019 12:00AM
Updated: Jan 02 2019 12:00AM
Credit: IBM
Vulnerable: IBM Rational Publishing Engine 6.0.6
IBM Rational Publishing Engine 6.0.5
IBM Rational Publishing Engine 2.1.2
Not Vulnerable: IBM Rational Publishing Engine 6.0.6 ifix001
IBM Rational Publishing Engine 6.0.5 ifix003
IBM Rational Publishing Engine 2.1.2 ifix002


 

Privacy Statement
Copyright 2010, SecurityFocus